This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 62792 - Memory error after starting firewall-config
Memory error after starting firewall-config
Status: CLOSED DUPLICATE of bug 61742
Product: Red Hat Public Beta
Classification: Retired
Component: firewall-config (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Ben Levenson
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-05 12:25 EST by Maik Danstedt
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 16:08:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Maik Danstedt 2002-04-05 12:25:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/2.99 (3.0 rc3); Linux)

Description of problem:
Starting the tool firewall-config crashes the tool with the message (Speicherzugriffsfehler) - that means (Memory Access Error) or similar in english.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start firewall-config
2.
3.
 

Actual Results:  error message (Speicherzugriffsfehler) appears.

Expected Results:  correct start of firewall-config

Additional info:
Comment 1 Harald Hoyer 2002-04-10 06:25:43 EDT

*** This bug has been marked as a duplicate of 61742 ***
Comment 2 Harald Hoyer 2002-04-10 06:30:23 EDT
should be fixed with firewall-config-0.96-1

Note You need to log in before you can comment on or make changes to this bug.