Bug 62793 - kbackgammon does not start showing relocation error
Summary: kbackgammon does not start showing relocation error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdegames   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 17:29 UTC by Maik Danstedt
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 17:29:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maik Danstedt 2002-04-05 17:29:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/2.99 (3.0 rc3); Linux)

Description of problem:
Starting the game kbackgammon results in an relocation error - the game does not start up.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start kbackgammon
2.
3.
 

Actual Results:  error message
(kbackgammon: relocation error: /usr/lib/kbackgammon.so: undefined symbol: stateChanged__13KXMLGUIClientRC7QString)

Expected Results:  kbackgammon should start

Additional info:

Comment 1 Bernhard Rosenkraenzer 2002-04-08 10:49:44 UTC
Can't reproduce it. Make sure you're using the current versions. 
 
qt-3.0.3-7 
kdelibs-3.0.0-6 
kdegames-3.0.0-1 



Note You need to log in before you can comment on or make changes to this bug.