Bug 62794 - apacheconf does not start due to missing modules
Summary: apacheconf does not start due to missing modules
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: apacheconf
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 62275 62876 (view as bug list)
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-04-05 17:34 UTC by Maik Danstedt
Modified: 2013-04-02 04:16 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-04-11 13:53:56 UTC


Attachments (Terms of Use)

Description Maik Danstedt 2002-04-05 17:34:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/2.99 (3.0 rc3); Linux)

Description of problem:
starting apacheconf results in several error messages saying ImportError : No module named xxx

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start apacheconf
2.
3.
 

Actual Results:  messages in the commandline:

(Traceback (innermost last):
    File "/usr/share/apacheconf/ApacheConf.py", line 36, in ?
      import ApacheGizmo
    File "/usr/share/apacheconf/ApacheGizmo.py", line 36, in ?
      import ApacheBase
    File "/usr/share/apacheconf/ApacheBase.py", line 9, in ?
      from xml.xslt.Processor import Processor
    File "/usr/lib/python1.5/site-packages/xml/xslt/__init__.py", line 18, in ?
      from distutils import version
  ImportError: No module named distutils)

Expected Results:  startup of apacheconf

Additional info:

Comment 1 Bill Nottingham 2002-04-09 20:08:36 UTC
apacheconf needs to require distutils...

Comment 2 Bill Nottingham 2002-04-09 21:17:59 UTC
*** Bug 62876 has been marked as a duplicate of this bug. ***

Comment 3 Phil Knirsch 2002-04-11 13:53:49 UTC
*** Bug 62275 has been marked as a duplicate of this bug. ***

Comment 4 Phil Knirsch 2002-04-12 11:55:53 UTC
Fixed in CVS, will be in next rawhide version.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.