Bug 62825 - https connection problem to rhn
Summary: https connection problem to rhn
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 21:00 UTC by Sammy
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 18:11:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2002-04-05 21:00:22 UTC
Since this mornings upgrade (kdebase-3.0.0-4, kdelibs-3.0.0-6, qt-3.0.3-7) 
when I hit the "Redhat Network" button on the RedHat web page I get an 
error message saying "Connection to host rhn.redhat.com is broken". The 
login screen appears and you can type in but hitting the login button does 
nothing. Happens every time. 
 
DOES NOT HAPPEN WITH NETSCAPE!

Comment 1 Sammy 2002-04-08 18:11:10 UTC
 Going back to rpms from KDE RedHat siight (kdelibs-3.0.0-4, kdebase-3.0.0-2) 
SOLVES the https problem with login to RHN! Sounds like something changed 
between these and the rawhide rpms. 
FYI

Comment 2 Sammy 2002-04-09 15:35:27 UTC
 Fixed in kdelibs-3.0.0-7...


Note You need to log in before you can comment on or make changes to this bug.