Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 628282 - Enable zlib support
Enable zlib support
Status: CLOSED DUPLICATE of bug 509557
Product: Fedora
Classification: Fedora
Component: privoxy (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-29 02:47 EDT by D. Wagner
Modified: 2010-11-02 04:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-02 04:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description D. Wagner 2010-08-29 02:47:37 EDT
Description of problem:

With privoxy, I get the following messages in /var/log/privoxy/logfile:

Info: Compressed content detected, content filtering disabled. Consider recompiling Privoxy with zlib support or enable the prevent-compression action.

Would it be possible to make a version of privoxy available that is compiled with zlib support?

I currently have privoxy-3.0.16-2.fc13.x86_64 installed.
Comment 1 Petr Pisar 2010-11-02 04:30:34 EDT

*** This bug has been marked as a duplicate of bug 509557 ***

Note You need to log in before you can comment on or make changes to this bug.