Bug 62836 - type errors in services config files
type errors in services config files
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: logwatch (Show other bugs)
8.0
All Linux
low Severity low
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 19:29 EST by Michael Schwendt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-28 21:44:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logwatch-2.6-conftypos.patch (1.34 KB, patch)
2002-04-05 19:30 EST, Michael Schwendt
no flags Details | Diff

  None (edit)
Description Michael Schwendt 2002-04-05 19:29:50 EST
Description of problem:
Self-explanatory. Trivial patch follows.

Version-Release number of selected component (if applicable):
2.6-1
Comment 1 Michael Schwendt 2002-04-05 19:30:19 EST
Created attachment 52507 [details]
logwatch-2.6-conftypos.patch
Comment 2 Michael Schwendt 2002-11-28 21:44:10 EST
Updated product from "Red Hat Public Beta  skipjack-beta2" to "Red Hat Linux   8.0".
Comment 3 Elliot Lee 2002-12-10 16:06:10 EST
Please e-mail this to kirk@kaybee.org - he maintains logwatch

it's not worth the time to apply it in the RH package, since it doesn't affect functionality
Comment 4 Michael Schwendt 2002-12-11 03:46:00 EST
Well, the fix for these typos was submitted together with other bug reports for
logwatch during the Skipjack beta cycle when it was hoped that the final would
contain an updated package.

The typos are corrected upstream.

Note You need to log in before you can comment on or make changes to this bug.