Bug 62876 - Error starting apacheconf
Error starting apacheconf
Status: CLOSED DUPLICATE of bug 62794
Product: Red Hat Public Beta
Classification: Retired
Component: apacheconf (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-06 17:48 EST by Martin C. Messer
Modified: 2013-04-02 00:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 17:48:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2002-04-06 17:48:24 EST
Description of Problem: 
 
Starting apacheconf results in error. 
 
Version-Release number of selected component (if applicable): 
 
apacheconf-0.8.1-1 
 
How Reproducible: 
 
Always. 
 
Steps to Reproduce: 
1. su - 
2. apacheconf 
 
Actual Results: 
 
[root@localhost root]# apacheconf 
 
apacheconf (pid:12050): Gdk-WARNING **: locale not supported by Xlib 
 
apacheconf (pid:12050): Gdk-WARNING **: can not set locale modifiers 
 
Gdk-WARNING **: locale not supported by Xlib, locale set to C 
 
Gdk-WARNING **: locale not supported by Xlib, locale set to C 
Traceback (innermost last): 
  File "/usr/share/apacheconf/ApacheConf.py", line 36, in ? 
    import ApacheGizmo 
  File "/usr/share/apacheconf/ApacheGizmo.py", line 36, in ? 
    import ApacheBase 
  File "/usr/share/apacheconf/ApacheBase.py", line 9, in ? 
    from xml.xslt.Processor import Processor 
  File "/usr/lib/python1.5/site-packages/xml/xslt/__init__.py", line 18, in ? 
    from distutils import version 
ImportError: No module named distutils 
 
Expected Results: 
 
apacheconf starts. 
 
Additional Information:
Comment 1 Bill Nottingham 2002-04-09 17:18:04 EDT

*** This bug has been marked as a duplicate of 62794 ***

Note You need to log in before you can comment on or make changes to this bug.