Bug 628760 - [abrt] seamonkey-2.0.6-1.fc13: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] seamonkey-2.0.6-1.fc13: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin...
Status: CLOSED DUPLICATE of bug 617679
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a8c70a09243ec70d5d90d773c30...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-31 00:31 UTC by dedanna
Modified: 2010-08-31 00:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 00:34:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.58 KB, text/plain)
2010-08-31 00:31 UTC, dedanna
no flags Details

Description dedanna 2010-08-31 00:31:32 UTC
abrt version: 1.1.13
architecture: i686
cmdline: /usr/lib/seamonkey-2.0.6/seamonkey-bin --disable-system-cairo
comment: Is anything ever going to be done about this? Thanks.
component: seamonkey
crash_function: pthread_cond_timedwait@@GLIBC_2.3.2
executable: /usr/lib/seamonkey-2.0.6/seamonkey-bin
kernel: 2.6.33.8-149.fc13.i686
package: seamonkey-2.0.6-1.fc13
rating: 4
reason: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283213156
uid: 500

backtrace
-----
[New Thread 8202]
[New Thread 8222]
[New Thread 8223]
[New Thread 8224]
[New Thread 8228]
[New Thread 8229]
[New Thread 8252]
[New Thread 8255]
[New Thread 8265]
[New Thread 8267]
[New Thread 8271]
[New Thread 8328]
[New Thread 8430]
[New Thread 8431]
[New Thread 9141]
[New Thread 9481]
[New Thread 9543]
Core was generated by `/usr/lib/seamonkey-2.0.6/seamonkey-bin --disable-system-cairo'.
Program terminated with signal 6, Aborted.
#0  0x003c7416 in __kernel_vsyscall ()

Thread 17 (Thread 9543):
#0  0x003c7416 in __kernel_vsyscall ()
No symbol table info available.
#1  0x008445d4 in pthread_cond_timedwait@@GLIBC_2.3.2 ()
    at ../nptl/sysdeps/unix/sysv/linux/i386/i486/pthread_cond_timedwait.S:236
No locals.
#2  0x02f67bbe in pt_TimedWait (cv=0xb5012104, ml=0xb4c49520, timeout=300000)
    at ../../../mozilla/nsprpub/pr/src/pthreads/ptsynch.c:292
        rv = <value optimized out>
        now = {tv_sec = 1283213096, tv_usec = 73802}
        tmo = {tv_sec = 1283213396, tv_nsec = 73802000}
        ticks = <value optimized out>
#3  0x02f689c7 in PR_WaitCondVar (cvar=0xb5012100, timeout=300000)
    at ../../../mozilla/nsprpub/pr/src/pthreads/ptsynch.c:419
        rv = <value optimized out>
        thred = 0xa0b4d030
#4  0x080e5d52 in nsHostResolver::GetHostToLookup (this=0xb4c09a80, result=
    0xb00fc17c) at nsHostResolver.cpp:773
        epoch = 3312841865
        timeout = 300000
        timedOut = <value optimized out>
        now = <value optimized out>
        lock = {<nsAutoLockBase> = {<No data fields>}, mLock = 0xb4c49520, 
          mLocked = 
Timeout exceeded: 60 second, killing gdb

How to reproduce
-----
1. Start Seamonkey 2.06
2. Surf the web for however long you can
3. Seamonkey either crashes while surfing, or when you click off using the X.

Comment 1 dedanna 2010-08-31 00:31:35 UTC
Created an attachment (id=442066)
File: backtrace

Comment 2 dedanna 2010-08-31 00:34:35 UTC
Duplicate of bug #617679 - but ABRT is no longer seeing it. :P

*** This bug has been marked as a duplicate of bug 617679 ***


Note You need to log in before you can comment on or make changes to this bug.