Bug 62888 - No Chance To Load Multiple Driver Disk Images
Summary: No Chance To Load Multiple Driver Disk Images
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda
Version: skipjack-beta2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-07 05:42 UTC by Bob Cochran
Modified: 2007-04-18 16:41 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-01-08 19:18:31 UTC


Attachments (Terms of Use)

Description Bob Cochran 2002-04-07 05:42:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When you run "linux dd" at the installer prompt to indicate you have driver
disks, the installer should give you the chance to load at least as many driver
disks as exist on CD 1 in image format. I was unable to load one driver disk of
a set of disks because the installer decided I was done and went to the next
panel without giving me a chance to load that one last (or nth) disk.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use the pcmcia.img boot image and boot to it.
2.Type linux dd at the prompt.
3.You will be prompted specifically for the pcmciadd driver disk.
4. When the pcmciadd disk is loaded, you will then be asked if you have a driver
disk.
5. Respond yes, and insert the drvblock.img disk.
6. After loading this disk, the installer continues processing. 
	

Actual Results:  The installer continued processing.

Expected Results:  The installer should have prompted me: "another driver disk?
Y/N" and given me the opportunity to load the drvnet.img driver disk or any
other driver disk that might be added in the future. You may want to overhaul
the process so that it can check a web address or an NFS volume for update files
and drivers -- not just limiting the updating process to multiple floppies.

Additional info:

Comment 1 Michael Fulbright 2002-04-09 16:56:10 UTC
Jeremy is this a regression?

Comment 2 Jeremy Katz 2002-04-09 21:10:18 UTC
This is the same as the behavior in previous releases.  We'll look at adding
this with some other enhancements for driver disks in a future release

Comment 3 Jeremy Katz 2002-12-11 23:03:10 UTC
Added in CVS

Comment 4 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated

Comment 5 Mike McLean 2003-01-08 19:18:31 UTC
fix confirmed with -re0106.0


Note You need to log in before you can comment on or make changes to this bug.