Bug 628900 - Radiator 4.7-1 install failed
Radiator 4.7-1 install failed
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.7
All Linux
low Severity high
: rc
: ---
Assigned To: James Antill
BaseOS QE Security Team
http://www.open.com.au/radiator/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-31 06:39 EDT by Jiri Sedina
Modified: 2014-01-21 01:19 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 09:44:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Sedina 2010-08-31 06:39:27 EDT
Description of problem:

[root@radius1 ~]# yum install Radiator
Loaded plugins: rhnplugin, security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package Radiator.noarch 40701:4.7-1 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================================================================================================
 Package                                               Arch                                                Version                                                   Repository                                                          Size
==============================================================================================================================================================================================================================================
Installing:
 Radiator                                              noarch                                              40701:4.7-1                                               radiator-rhel5-x86_64                                              4.4 M

Transaction Summary
==============================================================================================================================================================================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total size: 4.4 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
rpmlib(PayloadIsLzma) is needed by Radiator-4.7-1.noarch
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])
Comment 1 seth vidal 2010-08-31 09:44:54 EDT
the pkg Radiator appears to have been built with a version of rpm with the lzma payloard compression feature. This is a newer rpm than what is in rhel5 and is not backward compatible.

They likely built the pkg with fedora's rpm.

There is nothing yum can do about it.

Note You need to log in before you can comment on or make changes to this bug.