Bug 62900 - Save Session does not remember desktop session information
Save Session does not remember desktop session information
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-07 09:05 EDT by greg hosler
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-07 09:06:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hosler 2002-04-07 09:05:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
I created a desktop of 2 x 4 (2 rows, 4 cols). I generously litter
gnome-terminals in them. I logout and "save session".

I log back in. The gnome-terminals are all popped up into the upper left
desktop, and nothing in the other 7 desktops

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.not sure if it is important or not, but use the Desk Guide Settings dialog
panel (right click on the desk guide) to set the desk guide geometry to 2
horizontal, 4 vertical.
2. create a bunch of gnome-terminals on various desktops.
3. logout. click to save session.
4. log back in.

	

Actual Results:  The gnome-terminals are all popped up into the upper left
desktop, and nothing in the other 7 desktops

Expected Results:  the gnome-terminals should be restored to their respective
desktop.


Additional info:
Comment 1 Havoc Pennington 2002-04-10 10:50:11 EDT
This is sawfish's fault, hope to fix it for a future release, 
quite possibly by moving away from sawfish though.
Anyhow, the issue is known and being worked on, will probably
be resolved with the move to gnome 2.

Note You need to log in before you can comment on or make changes to this bug.