Bug 62909 - Abiword displays error message on start up
Summary: Abiword displays error message on start up
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: abiword   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 62556 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-07 14:51 UTC by William Shotts
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 10:45:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Shotts 2002-04-07 14:51:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
Upon startup, Abiword displays "Abiword was not able to add its fonts to the X
font path" error dialog.  This is not needed since Redhat installs the abiword
fonts.  Display of this dialog should be taken out of Red Hat's version.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run Abiword
2.
3.
	

Actual Results:  Error dialog is displayed

Expected Results:  Abiword starts normally

Additional info:

Comment 1 Bernhard Rosenkraenzer 2002-04-08 10:45:10 UTC
*** Bug 62556 has been marked as a duplicate of this bug. ***

Comment 2 Bernhard Rosenkraenzer 2002-04-08 12:57:45 UTC
Fixed in 0.99.4-2


Note You need to log in before you can comment on or make changes to this bug.