Bug 629098 - amarok cant play songs
Summary: amarok cant play songs
Status: CLOSED DUPLICATE of bug 595066
Alias: None
Product: Fedora
Classification: Fedora
Component: amarok   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-31 22:29 UTC by Martin Naď
Modified: 2010-08-31 22:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 22:43:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
amarok --debug (204.11 KB, application/octet-stream)
2010-08-31 22:29 UTC, Martin Naď
no flags Details

Description Martin Naď 2010-08-31 22:29:40 UTC
Created attachment 442295 [details]
amarok --debug

Description of problem:
when I want a play any song amarok show info playing song and nothing doing.

Version-Release number of selected component (if applicable):
[KDE Red Hat testing]
amarok-2.3.1-2.fc13.x86_64
amarok-utils-2.3.1-2.fc13.x86_64
amarok-libs-2.3.1-2.fc13.x86_64

How reproducible:
everytime

Steps to Reproduce:
1.run amarok
2.try play song
3.amarok dont play
  
Actual results:


Expected results:


Additional info:

Comment 1 Martin Naď 2010-08-31 22:40:37 UTC
doing with gstreamer phonon-backend
with xine backand work ok

Comment 2 Martin Naď 2010-08-31 22:41:50 UTC
simular
https://bugzilla.redhat.com/show_bug.cgi?id=513421

Comment 3 Martin Naď 2010-08-31 22:43:51 UTC

*** This bug has been marked as a duplicate of bug 595066 ***


Note You need to log in before you can comment on or make changes to this bug.