Bug 629149 - "BOGUS NODE" folder in directory base
"BOGUS NODE" folder in directory base
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: 389-console (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-01 00:51 EDT by Brian LaMere
Modified: 2011-04-25 19:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 13:37:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian LaMere 2010-09-01 00:51:45 EDT
Description of problem:

Within the 389-ds-console main window, under my domain base, is a nameless folder.   If I select the folder, on the bottom left of the 389-console directory server window, where the DN should be listed, it instead says "BOGUS NODE".  If I double-click the folder, an error box appears that says:

====
Error reading object 'dn: BOGUS NODE'.
The error sent by the server was:
'No such object'.
====

Version-Release number of selected component (if applicable):

389-adminutil-1.1.9-1.fc13.x86_64
389-console-1.1.3-5.fc13.noarch
389-admin-console-1.1.4-2.fc12.noarch
389-ds-console-1.2.0-5.fc12.noarch
389-ds-console-doc-1.2.0-5.fc12.noarch
389-admin-selinux-1.1.11-0.1.a1.fc13.x86_64
389-admin-1.1.11-0.1.a1.fc13.x86_64
389-admin-console-doc-1.1.4-2.fc12.noarch
389-ds-base-1.2.6-0.1.a1.fc13.x86_64
389-ds-base-selinux-1.2.6-0.1.a1.fc13.x86_64

How reproducible:

Noticed it after a schema update; unlikely to be related to the update itself, as the custom schema only has attributetypes and objectclasses, and no entries have been created.

However, to prepare for the dynamic reload of the schema, I did take the system out of replication (as instructed on the 389ds docs).  I noticed the problem prior to putting the systems back in replication, and the problem wasn't replicated to the other multi-master node.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Apparently the version I am using is an "alpha" that shouldn't have been put in the stable repo list; I'm concerned about whether I'll have upgrade issues when I go to install 1.2.6-1 which I'm told is going to be released later this week?

Note You need to log in before you can comment on or make changes to this bug.