Bug 62915 - RFE: gnom-upgrade should offer to switch to sawfish
RFE: gnom-upgrade should offer to switch to sawfish
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-07 13:12 EDT by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 12:17:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
modified upgrade script (22.78 KB, text/plain)
2002-04-12 12:17 EDT, Havoc Pennington
no flags Details

  None (edit)
Description Gene Czarcinski 2002-04-07 13:12:50 EDT
Bug 62365 was closed as WONTFIX.  The gnome-core package requires the sawfish
package.  However, there is no "offer" to upgrade/switch from enlightenment to
sawfish.
Comment 1 Havoc Pennington 2002-04-09 07:15:21 EDT
There should be an offer, but if you declined the offer after installing 7.0,
7.1, or 7.2 you won't get to see it again when you install skipjack.
Comment 2 Gene Czarcinski 2002-04-09 08:35:25 EDT
Fresh install 6.2.  Then fresh install 7.2.93.  Nothing between and no offer to
upgrade window managers.
Comment 3 Gene Czarcinski 2002-04-09 09:55:47 EDT
I know what I said.  What I ment was fresh install 6.2 then upgrade to 7.2.93.
Comment 4 Havoc Pennington 2002-04-10 10:16:26 EDT
There must be a bug of some kind in the upgrade script, will see.
Comment 5 Gene Czarcinski 2002-04-10 11:20:45 EDT
I ran this "upgrade" test as just a test.  I can easily repeat it if you need me to.
Comment 6 Havoc Pennington 2002-04-12 12:17:50 EDT
Created attachment 53664 [details]
modified upgrade script
Comment 7 Havoc Pennington 2002-04-12 12:19:17 EDT
Replacing /usr/bin/gnome-upgrade.py with the attached file should 
fix this.

I have it in gnome-core -51 but I don't think that package will hit rawhide
until after the release...

Note You need to log in before you can comment on or make changes to this bug.