Bug 62916 - gnome-upgrade reports 7.2
gnome-upgrade reports 7.2
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
: FutureFeature
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-07 13:14 EDT by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 17:15:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-04-07 13:14:33 EDT
Upgrading from 6.2 to 7.3.93, the first login had a very nice offer to upgrade.
 Too bad its first panel said "Welcome to 7.2"
Comment 1 Bill Nottingham 2002-04-09 17:15:15 EDT
Obviously, it should do something sick and twisted like read /etc/redhat-release. :)
Comment 2 Havoc Pennington 2002-04-12 12:12:27 EDT
Fixed in gnome-core-1.4.0.4-51, but this won't be hitting rawhide since it 
contains the release number.

Note You need to log in before you can comment on or make changes to this bug.