Bug 62944 - Accessing Preferences in Galeon causes browser to crash
Summary: Accessing Preferences in Galeon causes browser to crash
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: galeon   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
: 62911 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-08 08:55 UTC by Matt Hester
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 18:47:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Hester 2002-04-08 08:55:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
When I try to access the preferences option in the Galeon supplied with Skipjack
2, browser crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on Preferences option under settings in Galeon. 
2.
3.
	

Actual Results:  Program closes without warning. 

Expected Results:  Brought up options within preferences.  

Additional info:

Comment 1 Preston Brown 2002-07-23 18:47:03 UTC
*** Bug 62911 has been marked as a duplicate of this bug. ***

Comment 2 Christopher Blizzard 2002-08-29 22:14:09 UTC
Worksforme.


Note You need to log in before you can comment on or make changes to this bug.