Bug 62950 - piping ps file to lpr broken
Summary: piping ps file to lpr broken
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 634342 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-08 10:58 UTC by Gerald Teschl
Modified: 2010-09-16 08:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 11:04:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2002-04-08 10:58:58 UTC
LPRng-3.8.9-3

If I print a ps file using

pstops <options> file.ps |lpr

the raw postscript commands will be printed as text.

If I print the file as

pstops <options> file.ps > tmp.ps
lpr tmp.ps

it works fine. The printer is a network postscript printer
(HP LJ 4000N) set us as UNIX printer (lpd).

Comment 1 Tim Waugh 2002-04-08 11:04:04 UTC
Please attach file.ps and say what options you are using to pstops.  Also please
attach /etc/alchemist/namespace/printconf/local.adl.

Comment 2 Gerald Teschl 2002-04-09 09:43:35 UTC
Sorry, I messed up.

Comment 3 Andrew Hecox 2010-09-16 08:22:56 UTC
*** Bug 634342 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.