Bug 62970 - cron entry created in the wrong place
Summary: cron entry created in the wrong place
Status: CLOSED DUPLICATE of bug 51812
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mrtg (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-08 17:43 UTC by Florin Andrei
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-23 01:05:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florin Andrei 2002-04-08 17:43:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
By default, the MRTG package creates its cron entry in /etc/crontab.
This is wrong. It defeats the purpose of using standard tools for cron
administration (crontab, etc.).
The package should make the entry like any other software, using crontab, or
other method, and should leave /etc/crontab untouched.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install MRTG package
2.
3.
	

Actual Results:  The cron entry is created directly in /etc/crontab

Expected Results:  The cron entry should be created in /var/spool/cron/root

Additional info:

Comment 1 Florin Andrei 2002-04-23 01:05:19 UTC
Better yet, it's simpler and more elegant to create a file in /etc/cron.d, like
sysstat does. Then there's no need to edit nasty cron files when installing the
package. ;-)

Comment 2 Joe Orton 2002-06-14 14:48:07 UTC

*** This bug has been marked as a duplicate of 51812 ***


Note You need to log in before you can comment on or make changes to this bug.