Bug 63014 - kernel BUG during nightly cronjob
kernel BUG during nightly cronjob
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On: 62281
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 05:23 EDT by Sarantis Paskalis
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 13:21:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages excerpt (9.38 KB, text/plain)
2002-04-09 05:24 EDT, Sarantis Paskalis
no flags Details

  None (edit)
Description Sarantis Paskalis 2002-04-09 05:23:48 EDT
Description of Problem:
This morning the console was full of text like:
kernel BUG at page_alloc.c: 226! etc.

Full log attached

Version-Release number of selected component (if applicable):
kernel-2.4.18-0.4

How Reproducible:
haven't tried to reproduce it.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Sarantis Paskalis 2002-04-09 05:24:57 EDT
Created attachment 52810 [details]
/var/log/messages excerpt
Comment 2 Arjan van de Ven 2002-04-09 05:38:12 EDT
Thank you for this report. We've had a few other reports similar to this oops
(eg the same backtrace) and fixed it recently. Could you please download the
2.4.18-0.16 or later kernel from rawhide
(ftp://ftp.redhat.com/pub/redhat/linux/rawhide) and use that? it should have
this fixed.
Comment 3 Sarantis Paskalis 2002-04-11 04:18:19 EDT
I reran the dump.static job manually, and it completed ok.
kernel-2.4.18-0.16

The updatedb was not the problem, since it ran every night for 6 days ok before
chrashing.  It also ran ok with the new kernel.

Note You need to log in before you can comment on or make changes to this bug.