Bug 63024 - No reminders until korganizar is run.
No reminders until korganizar is run.
Status: CLOSED DUPLICATE of bug 64120
Product: Red Hat Linux
Classification: Retired
Component: kdepim (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 09:23 EDT by Tim Waugh
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-04-09 09:23:41 EDT
Description of Problem: 
This morning I set an event for 3:20pm today, with a 1 hour reminder.  There 
was no reminder; it's now 2:23pm. 
 
Version-Release number of selected component (if applicable): 
kdepim-3.0.0-1 
 
Steps to Reproduce: 
1. Set event with reminder.
Comment 1 Ben Levenson 2002-04-09 13:48:39 EDT
I can't reproduce this w/ kdepim-3.0.0-1. Is 'kalarmd' running? Was the 
calendar 'active'?
Comment 2 Tim Waugh 2002-06-14 10:17:39 EDT
Yes, but I hadn't started the calendar in that session.  This still happens.
Comment 3 Aleksey Nogin 2002-10-08 18:59:06 EDT
I see that same problem in Psyche (kdepim-3.0.3-3). If I restart my KDE session,
I do not see any alarms (although I kalarmd is running - the icon is there and I
see the process in ps). But if I run korganizer (without doing anything to
kalarmd), then after that (even after I quit korganizer), I get alarms.

I've set Severity to "high" since not getting alarms (while the kalarmd icon is
siting there "promising" you an alarm) could mean being late for an important
meeting, etc.

P.S. See also bug 64120 - it might be related.
Comment 4 Ngo Than 2003-02-01 04:49:01 EST

*** This bug has been marked as a duplicate of 64120 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:48:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.