Bug 630506 - rpm summary line undescriptive
rpm summary line undescriptive
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-05 22:55 EDT by Matthew Miller
Modified: 2010-09-24 09:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-24 09:14:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2010-09-05 22:55:24 EDT
"Database cached manual pager suite" is not very illuminating, even if one knows what one is looking for. It's a database? Cached manual? Oh, no, wait, maybe it's a manual pager, where I have to look through the pages by hand.

How about "Tools for searching and reading man pages"?


The end user doesn't generally care that this is the database-cached version, particularly since we don't include both so it's not like there's a choice.

I'd say "manual pages", but no one actually ever calls them that. Maybe include the terms "manual pages" and "documentation" in the longer description, to help in searching or if someone really is confused. The part about db caching can go there too.

Thanks!
Comment 1 Ivana Varekova 2010-09-24 09:14:42 EDT
Fixed in 2.5.7-6, thanks.

Note You need to log in before you can comment on or make changes to this bug.