Bug 630584 - [abrt] evolution-2.30.3-1.fc13: get_camel_folder: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: get_camel_folder: Process /usr/bin/evolution ...
Status: CLOSED DUPLICATE of bug 592588
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9c202556ed60489fe5ada2023f2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-06 10:23 UTC by mark cox
Modified: 2010-11-09 13:56 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:56:18 UTC


Attachments (Terms of Use)
File: backtrace (80.31 KB, text/plain)
2010-09-06 10:23 UTC, mark cox
no flags Details

Description mark cox 2010-09-06 10:23:08 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: get_camel_folder
executable: /usr/bin/evolution
kernel: 2.6.34.6-47.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1283768492
uid: 500

How to reproduce
-----
1. open evolution
2. crash
3.

Comment 1 mark cox 2010-09-06 10:23:12 UTC
Created an attachment (id=443271)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:56:18 UTC

*** This bug has been marked as a duplicate of bug 592588 ***

Comment 3 Karel Klíč 2010-11-09 13:56:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592588.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.