Bug 63070 - color brightwhite doesn't work.
Summary: color brightwhite doesn't work.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mutt   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-09 19:43 UTC by hjl
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-26 22:39:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2002-04-09 19:43:41 UTC
I have 

color quoted    brightwhite    black

in my .muttrc. It used to work fine in RedHat 7.1. However, now I
only got blue in quote.

Comment 1 hjl 2002-04-09 20:22:30 UTC
Apparently

color normal   brightwhite     black

doesn't work anymore.  The same mutt binary from RedHat 7.1 has the
same problem on beta4.  It looks like a system thing.

Comment 2 hjl 2002-04-09 21:09:20 UTC
It looks like beta4 doesn't like

color index    brightgreen     blue    '~C svlug@' 
color index    brightred       blue    '~C officers@'
color index    brightblue      black   '~s pc-dvd' 

in my .muttrc.

Comment 3 Bill Nottingham 2005-01-26 22:39:05 UTC
Closing out bugs on older, unsupported, releases. Please reopen if
problem persists on current releases.


Note You need to log in before you can comment on or make changes to this bug.