Bug 630994 - [abrt] notification-daemon-0.5.0-1.fc13: IA__g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc13: IA__g_return_if_fail_warning: Proces...
Status: CLOSED DUPLICATE of bug 600420
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:807bafed48ccdc74d4fcb7ff1e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-07 10:57 EDT by Hector
Modified: 2013-03-05 23:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:58:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (11.54 KB, text/plain)
2010-09-07 10:57 EDT, Hector
no flags Details

  None (edit)
Description Hector 2010-09-07 10:57:05 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: login to GUI
component: notification-daemon
crash_function: IA__g_return_if_fail_warning
executable: /usr/libexec/notification-daemon
kernel: 2.6.34.6-47.fc13.i686.PAE
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283871214
uid: 500

How to reproduce
-----
1.After boot
2.
3.
Comment 1 Hector 2010-09-07 10:57:09 EDT
Created an attachment (id=443530)
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:58:56 EST

*** This bug has been marked as a duplicate of bug 600420 ***
Comment 3 Karel Klíč 2010-11-08 13:58:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600420.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.