Bug 63104 - missing modules (lm_sensors) in kernel-2.4.18-0.18
Summary: missing modules (lm_sensors) in kernel-2.4.18-0.18
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-10 02:35 UTC by Ricardo Ariel Gorosito
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 17:01:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ricardo Ariel Gorosito 2002-04-10 02:35:06 UTC
problem:
I own an ASUS A7A which need I2C-ALI1535 module. This module come with
lm_sensors-2.6.x
solution:
rebuild patch5200

Comment 1 Arjan van de Ven 2002-04-10 09:10:07 UTC
Ummm what's the problem exactly ?
It looks like we ship the proper i2c driver just fine

Comment 2 Ricardo Ariel Gorosito 2002-04-10 10:56:39 UTC
patch5200 has i2c-15x3, but not i2c-1535

Comment 3 Bill Nottingham 2003-02-19 17:01:17 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.