Bug 63151 - incredibly slow mouse response for Tux Racer game
incredibly slow mouse response for Tux Racer game
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: tuxracer (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-10 13:25 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 00:27:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-10 13:25:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When I start tux racer the initial screen comes up, I press a key to continue,
the next screen comes up but the mouse is incredibly slow.  The game is
unusable, I can very slowly maneuver the mouse pointer to highlight the quit
button and then click to get out of the game.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.in Gnome desktop start game using menu Programs->Games->Tux Racer
2.press any key
3.
	

Actual Results:  mouse response is incredibly slow

Expected Results:  normal mouse response

Additional info:
Comment 1 Warren Togami 2002-04-11 00:26:57 EDT
What video card do you have?

It sounds like your X is running without hardware 3D acceleration.  If you are
using an NVidia chipset then you can only have hardware acceleration with the
unsupported binary driver that you can get from their website.  (Somewhat
difficult to install for newbies.  You will need to compile and install the
.src.rpm packages.)  Red Hat cannot and will not help you with any problems that
may occur with this driver because source code is not available.

To check if you are running with hardware accelerated 3D, type "glxinfo" in an X
console.  If it says "direct rendering: No" in one of those lines then it is not
enabled, although it may be possible to enable it on some cards with config
tweaking.  With some video cards (like my Mach64 ATI Mobility) it is NOT
POSSIBLE to use direct rendering.  If you would like some support in this please
visit our Linux community support forum at
http://www.amdmb.com/vb/forumdisplay.php?s=&forumid=29



If glxinfo says "direct rendering: No" then this should be CLOSED NOTABUG.
Comment 2 Need Real Name 2002-04-11 09:26:17 EDT
Yes, I am running an nvidia chipset. Partial glxinfo output: 

[piller@pc45488 piller]$ glxinfo
display: :0.0  screen:0
direct rendering: No
server glx vendor string: SGI
....

Thanks for the info, changing resolution to NOTABUG

Note You need to log in before you can comment on or make changes to this bug.