Bug 63158 - rhn-applet not added on install
rhn-applet not added on install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-10 14:47 EDT by Owen Taylor
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 15:44:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2002-04-10 14:47:16 EDT
Upgrading from 7.2 does not automatically add rhn-applet to the
package set. This means that people upgrading won't get any benefit
from this spiffy tool.

I think either gnome-core or rhn_register-gnome should require 
rhn-applet so it gets pulled in.
Comment 1 Chip Turner 2002-04-10 20:08:09 EDT
up2date-gnome now requires the applet in 7.3, but not in earlier
Comment 2 Jay Turner 2002-04-12 15:44:49 EDT
Actually, we backed this change out.  What will happen now is that if you have
7.2 installer with gnome-core and up2date-gnome, then any new users who have
panel configs created after the upgrade will get the applet added to the default
panel.  Will test that here shortly.
Comment 3 Jay Turner 2002-04-16 10:51:10 EDT
Behavior is confirmed with the latest code (1.0.6-10)

Note You need to log in before you can comment on or make changes to this bug.