Bug 63199 - Odd font selection in konqueror
Odd font selection in konqueror
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-10 20:50 EDT by Bill Crawford
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 23:03:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Snapshot of konq window showing the interesting rendering. (365.70 KB, image/png)
2002-04-10 20:50 EDT, Bill Crawford
no flags Details

  None (edit)
Description Bill Crawford 2002-04-10 20:50:02 EDT
Description of Problem:
When I visit some web pages (notable www.absurdnotions.org :o) I see a lot of
the text rendered in what looks like Greek.  There appears to be some problem
with font selection.  The page in question uses 'face="Times" ' to choose a
font, and for some reason konqueror is picking up what looks like a Greek font. 
The page renders "correctly" in Mozilla and Netscape.

Version-Release number of selected component (if applicable):
Happens with beta2 and recent (grabbed yesterday) Raw Hide versions of kdebase.

Default encoding for konq is set to "iso 8859-15" but I saw the same results
after changing to -1.
Comment 1 Bill Crawford 2002-04-10 20:50:55 EDT
Created attachment 53304 [details]
Snapshot of konq window showing the interesting rendering.
Comment 2 Gerry Tool 2002-04-11 21:14:42 EDT
my screen looks fine at that site.  7.2.93 fresh install, no mods, except I have
selected later installed truetype fonts for the browser.
Comment 3 Bill Crawford 2002-04-11 23:03:50 EDT
My default font is "Comic Sans MS" ... the point is that for some reason a Greek
font is being chosen for rendering.  I have some Greek fonts installed on the
off chance of having to render some, but they're right near the end of the font
catalogue.
Comment 4 Bernhard Rosenkraenzer 2002-04-12 06:13:50 EDT
I can't reproduce it either... It gets the correct font here (standard install, no extra 
fonts).
Comment 5 Bill Crawford 2002-04-12 06:31:25 EDT
If I take the Greek fonts out of the xfs catalogue, it doesn't happen.  The
Greek fonts shouldn't be picked up as they're near the end of my font catalogue
(well after several other directories that have "Times" fonts).

Note You need to log in before you can comment on or make changes to this bug.