Bug 632076 - Caps Lock can't work
Caps Lock can't work
Status: CLOSED DUPLICATE of bug 633931
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-09 01:38 EDT by mdf1978
Modified: 2013-04-30 19:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-15 06:43:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mdf1978 2010-09-09 01:38:26 EDT
My system is :
Linux  2.6.33.8-149.fc13.x86_64 #1 SMP Tue Aug 17 22:53:15 UTC 2010 x86_64 x86_64 x86_64 GNU/Linux

After I update tigervnc-server to tigervnc-server-1.0.90-0.13.20100420svn4030.fc13.x86_64  by yum. 
Then the Caps Lock can't work when connecting the vnc server by vnc client.
No matter turning on or turning off the Caps Lock on the keyboard. Only lower case 
letter can be input.

I use the same vnc client to connect another VNC server. the Caps Lock can work. If I yum downgrade tigervnc-server. The Caps Lock works too.
Comment 1 Adam Tkac 2010-09-15 06:43:27 EDT

*** This bug has been marked as a duplicate of bug 633931 ***

Note You need to log in before you can comment on or make changes to this bug.