Bug 63212 - KSplash keeps crashing at startup
Summary: KSplash keeps crashing at startup
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-04-11 09:03 UTC by Chan Lianghong James
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 17:26:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KSplash crash Bug Log 1 (2.95 KB, text/plain)
2002-04-11 09:03 UTC, Chan Lianghong James
no flags Details
KSplash crash Bug Log 2 (1.76 KB, text/plain)
2002-04-11 09:04 UTC, Chan Lianghong James
no flags Details
KSplash crash Bug Log 3 (1.76 KB, text/plain)
2002-04-11 09:04 UTC, Chan Lianghong James
no flags Details

Description Chan Lianghong James 2002-04-11 09:03:11 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0; Linux) 
 
Description of problem: 
Each time RH Skipjack was booted up, after logging in as any user, KSplash will 
crash, issuing a SIGS8dunno what signal blah blah. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Just boot as per normal 
2.  Login to anyone 
3.  Tada! 
  
 
Actual Results:  KSplash crashes  
 
Expected Results:  Loads normally i guess. 
I have included logs from 3 instances of the crash under attachments. I hope it 
helps. Thanks 
 
Additional info:

Comment 1 Chan Lianghong James 2002-04-11 09:03:58 UTC
Created attachment 53364 [details]
KSplash crash Bug Log 1

Comment 2 Chan Lianghong James 2002-04-11 09:04:24 UTC
Created attachment 53365 [details]
KSplash crash Bug Log 2

Comment 3 Chan Lianghong James 2002-04-11 09:04:39 UTC
Created attachment 53366 [details]
KSplash crash Bug Log 3

Comment 4 Bill Nottingham 2002-04-11 19:01:53 UTC
Does upgrading to qt-3.0.3-7 or later fix this for you?

Comment 5 Bernhard Rosenkraenzer 2002-04-11 19:26:39 UTC
Make it 3.0.3-8 or higher, the big bugfix patch came into 3.0.3-8.

Comment 6 Chan Lianghong James 2002-04-14 17:26:13 UTC
OK i updated to 3.0.3-7 and it din work. But I just did 3.0.3-9 and did 
several rebooots. Seems to be fixed. Thanks guys. One less bug to deal with.


Note You need to log in before you can comment on or make changes to this bug.