Bug 63212 - KSplash keeps crashing at startup
KSplash keeps crashing at startup
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-11 05:03 EDT by Chan Lianghong James
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 13:26:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KSplash crash Bug Log 1 (2.95 KB, text/plain)
2002-04-11 05:03 EDT, Chan Lianghong James
no flags Details
KSplash crash Bug Log 2 (1.76 KB, text/plain)
2002-04-11 05:04 EDT, Chan Lianghong James
no flags Details
KSplash crash Bug Log 3 (1.76 KB, text/plain)
2002-04-11 05:04 EDT, Chan Lianghong James
no flags Details

  None (edit)
Description Chan Lianghong James 2002-04-11 05:03:11 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0; Linux) 
 
Description of problem: 
Each time RH Skipjack was booted up, after logging in as any user, KSplash will 
crash, issuing a SIGS8dunno what signal blah blah. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Just boot as per normal 
2.  Login to anyone 
3.  Tada! 
  
 
Actual Results:  KSplash crashes  
 
Expected Results:  Loads normally i guess. 
I have included logs from 3 instances of the crash under attachments. I hope it 
helps. Thanks 
 
Additional info:
Comment 1 Chan Lianghong James 2002-04-11 05:03:58 EDT
Created attachment 53364 [details]
KSplash crash Bug Log 1
Comment 2 Chan Lianghong James 2002-04-11 05:04:24 EDT
Created attachment 53365 [details]
KSplash crash Bug Log 2
Comment 3 Chan Lianghong James 2002-04-11 05:04:39 EDT
Created attachment 53366 [details]
KSplash crash Bug Log 3
Comment 4 Bill Nottingham 2002-04-11 15:01:53 EDT
Does upgrading to qt-3.0.3-7 or later fix this for you?
Comment 5 Bernhard Rosenkraenzer 2002-04-11 15:26:39 EDT
Make it 3.0.3-8 or higher, the big bugfix patch came into 3.0.3-8.
Comment 6 Chan Lianghong James 2002-04-14 13:26:13 EDT
OK i updated to 3.0.3-7 and it din work. But I just did 3.0.3-9 and did 
several rebooots. Seems to be fixed. Thanks guys. One less bug to deal with.

Note You need to log in before you can comment on or make changes to this bug.