Bug 632209 - [abrt] qemu-system-x86-2:0.12.5-1.fc13: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-2:0.12.5-1.fc13: Process /usr/bin/qemu-kvm was killed ...
Status: CLOSED DUPLICATE of bug 610087
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-09-09 08:31 EDT by masami256
Modified: 2013-01-09 06:40 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-11-09 11:09:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (11.92 KB, text/plain)
2010-09-09 08:32 EDT, masami256
no flags Details

  None (edit)
Description masami256 2010-09-09 08:31:57 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: qemu-kvm -boot c -hda F14.img -m 512 -redir tcp:4444::23 -redir tcp:59000::5900 -redir tcp:59001::5901
component: qemu
executable: /usr/bin/qemu-kvm
package: qemu-system-x86-2:0.12.5-1.fc13
reason: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1284035006
uid: 500

It  occured  3 times by youtube.com. after that I tried to reproduce sometimes but I couldn't reproduce it.

How to reproduce
1.Run qemu-kvm to start guest OS which is Fedora 14.
2.Connect to geust OS via vnc.
3.Start Firefox at guest OS.
4.Go to http://www.youtube.com
Comment 1 masami256 2010-09-09 08:32:01 EDT
Created an attachment (id=446240)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:09:17 EST

*** This bug has been marked as a duplicate of bug 610087 ***
Comment 3 Karel Klíč 2010-11-09 11:09:17 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610087.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.