Bug 63222 - old closed bug appears again: no or wrong device in neat
Summary: old closed bug appears again: no or wrong device in neat
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901 67218
TreeView+ depends on / blocked
 
Reported: 2002-04-11 11:22 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-21 20:14:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-04-11 11:22:03 UTC
Description of Problem:
On a Dell Inspiron 8100 laptop with Nvidia Geforce 2 GO the following problem
is observed concerning an Intel PRO/100 pcmcia card with driver xirc2ps_cs:
On first configuring networking the correct 'device/driver' was first shown
under Hardware-Description of Network Configuration, namely 'xirc2ps_cs'.
Now, after a couple of days a 'relapse' has occured and "Xircom PMCIA ethernet
driver" is entered under Hardware-Description.
(everything continues to function OK).


Version-Release number of selected component (if applicable):
redhat-config-network-0.9.21-1
kernel-2.4.18-0.13


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
A related bug (62256, duplicate of 61722) was reported where no device
appeared at all under Hardware-Devices, Skipjack beta 1.

Comment 1 Trond Eivind Glomsrxd 2002-04-11 21:10:08 UTC
This looks very much like bug #63221?

Comment 2 Trond Eivind Glomsrxd 2002-04-12 00:27:19 UTC
Is this still an issue with 0.9.24-1 at http://people.redhat.com/teg/neat/ ?


Note You need to log in before you can comment on or make changes to this bug.