Bug 63225 - /dev/cdrom is not a valid bolck device
/dev/cdrom is not a valid bolck device
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: dev (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-11 09:25 EDT by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:06:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-11 09:25:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
When I try to mount(as root) the CD-ROM with the command: mount /mnt/cdrom I 
have an error message ... /dev/cdrom is not a valid block device. The CD-ROM is 
recognazied by the system because browsing in the menu table, the cdrom (NEC) 
is in the partition /dev/hdb (with cdrom linked to /dev/hdb)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.when login to Linux ... I can't mount my CD-ROM
2.
3.
	

Actual Results:  /dev/cdrom is not a valid bloc device

Expected Results:  the cdrom should be mounted on the directory /mnt/cdrom

Additional info:

in the /etc/fstab file, all seems corretc with the corresponding 
line: /dev/cdrom   /mnt/cdrom   iso9660 ...
Comment 1 Bill Nottingham 2006-08-07 14:45:20 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 2 Bill Nottingham 2006-10-18 12:06:57 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.