Bug 63227 - missing install of i18n packages on KDE
missing install of i18n packages on KDE
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-11 10:23 EDT by Josep L. Guallar-Esteve
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 15:48:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josep L. Guallar-Esteve 2002-04-11 10:23:15 EDT
* test tree Skipjack-0403.0 i386
* test tree Hampton-re0409.0 i386
* test case i386/English/Workstation/Gnome+KDE/All Languages/NFS/GUI


Description of Problem:
Selecting *all* languages does not generate an installation of all Kde-i18n
packages.

Version-Release number of selected component (if applicable):
anaconda-7.2.94-0.200204082356.i386.rpm
kdebase-3.0.0-4.i386.rpm

How Reproducible:
Always

Steps to Reproduce:
1. Install Workstation
2. Install Gnome + KDe
3. Select All languages

Actual Results:
Only half of the language pakages for KDE get installed

Expected Results:
All of the language pakages for KDE should be installed

Additional Information:
Installed KDE-i18n packages ((26 packages):
[ home]$ rpm -qa | grep -i i18n
kde-i18n-Japanese-3.0.0-3
kde-i18n-British-3.0.0-3
kde-i18n-Danish-3.0.0-3
kde-i18n-Hungarian-3.0.0-3
kde-i18n-Portuguese-3.0.0-3
kde-i18n-Slovenian-3.0.0-3
kde-i18n-French-3.0.0-3
kde-i18n-Italian-3.0.0-3
kde-i18n-Korean-3.0.0-3
kde-i18n-Chinese-3.0.0-3
kde-i18n-Czech-3.0.0-3
kde-i18n-Dutch-3.0.0-3
kde-i18n-Finnish-3.0.0-3
kde-i18n-Icelandic-3.0.0-3
kde-i18n-Norwegian-Nynorsk-3.0.0-3
kde-i18n-Romanian-3.0.0-3
kde-i18n-Slovak-3.0.0-3
kde-i18n-Swedish-3.0.0-3
kde-i18n-Ukrainian-3.0.0-3
kde-i18n-German-3.0.0-3
kde-i18n-Spanish-3.0.0-3
kde-i18n-Chinese-Big5-3.0.0-3
kde-i18n-Estonian-3.0.0-3
kde-i18n-Norwegian-3.0.0-3
kde-i18n-Russian-3.0.0-3
kde-i18n-Turkish-3.0.0-3
[ home]$



Existing Kde-i18n packages (42 packages):
[ RPMS]$ ls | grep -i i18n
kde-i18n-Afrikaans-3.0.0-3.noarch.rpm
kde-i18n-Azerbaijani-3.0.0-3.noarch.rpm
kde-i18n-Brazil-3.0.0-3.noarch.rpm
kde-i18n-British-3.0.0-3.noarch.rpm
kde-i18n-Bulgarian-3.0.0-3.noarch.rpm
kde-i18n-Catalan-3.0.0-3.noarch.rpm
kde-i18n-Chinese-3.0.0-3.noarch.rpm
kde-i18n-Chinese-Big5-3.0.0-3.noarch.rpm
kde-i18n-Czech-3.0.0-3.noarch.rpm
kde-i18n-Danish-3.0.0-3.noarch.rpm
kde-i18n-Dutch-3.0.0-3.noarch.rpm
kde-i18n-Esperanto-3.0.0-3.noarch.rpm
kde-i18n-Estonian-3.0.0-3.noarch.rpm
kde-i18n-Finnish-3.0.0-3.noarch.rpm
kde-i18n-French-3.0.0-3.noarch.rpm
kde-i18n-German-3.0.0-3.noarch.rpm
kde-i18n-Greek-3.0.0-3.noarch.rpm
kde-i18n-Hebrew-3.0.0-3.noarch.rpm
kde-i18n-Hungarian-3.0.0-3.noarch.rpm
kde-i18n-Icelandic-3.0.0-3.noarch.rpm
kde-i18n-Italian-3.0.0-3.noarch.rpm
kde-i18n-Japanese-3.0.0-3.noarch.rpm
kde-i18n-Korean-3.0.0-3.noarch.rpm
kde-i18n-Latvian-3.0.0-3.noarch.rpm
kde-i18n-Lithuanian-3.0.0-3.noarch.rpm
kde-i18n-Maltese-3.0.0-3.noarch.rpm
kde-i18n-Norwegian-3.0.0-3.noarch.rpm
kde-i18n-Norwegian-Nynorsk-3.0.0-3.noarch.rpm
kde-i18n-Polish-3.0.0-3.noarch.rpm
kde-i18n-Portuguese-3.0.0-3.noarch.rpm
kde-i18n-Romanian-3.0.0-3.noarch.rpm
kde-i18n-Russian-3.0.0-3.noarch.rpm
kde-i18n-Serbian-3.0.0-3.noarch.rpm
kde-i18n-Slovak-3.0.0-3.noarch.rpm
kde-i18n-Slovenian-3.0.0-3.noarch.rpm
kde-i18n-Spanish-3.0.0-3.noarch.rpm
kde-i18n-Swedish-3.0.0-3.noarch.rpm
kde-i18n-Tamil-3.0.0-3.noarch.rpm
kde-i18n-Thai-3.0.0-3.noarch.rpm
kde-i18n-Turkish-3.0.0-3.noarch.rpm
kde-i18n-Ukrainian-3.0.0-3.noarch.rpm
kde-i18n-Xhosa-3.0.0-3.noarch.rpm
[ RPMS]$
Comment 1 Jeremy Katz 2002-04-11 15:47:59 EDT
I added the packages that we have locale support for in glibc to comps properly
so that they'll get installed.  The following packages are using a locale not
supported by glibc and need to be removed from kde-i18n

kde-i18n-Azerbaijani-3.0.0-4.noarch.rpm
kde-i18n-Bulgarian-3.0.0-4.noarch.rpm
kde-i18n-Esperanto-3.0.0-4.noarch.rpm
kde-i18n-Latvian-3.0.0-4.noarch.rpm
kde-i18n-Lithuanian-3.0.0-4.noarch.rpm
kde-i18n-Maltese-3.0.0-4.noarch.rpm
kde-i18n-Tamil-3.0.0-4.noarch.rpm
kde-i18n-Thai-3.0.0-4.noarch.rpm
kde-i18n-Xhosa-3.0.0-4.noarch.rpm
Comment 2 Ngo Than 2002-04-12 17:49:25 EDT
it's fixed in 3.0.0-5

Note You need to log in before you can comment on or make changes to this bug.