This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 632337 - [hi_IN] Preference Windows untranslated entry
[hi_IN] Preference Windows untranslated entry
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firefox (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
: Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-09 13:48 EDT by A S Alam
Modified: 2013-07-02 21:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-17 05:24:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2010-09-09 13:48:44 EDT
Description of problem:
Preference Windows untranslated entry for Hindi Firefox, "General".


Version-Release number of selected component (if applicable):
firefox-3.6.9-2.el6.x86_64

How reproducible:
Everytime

Steps to Reproduce:
1. run firefox in Hindi
2. Edit->Preference
3. check Window
  
Actual results:
"General" Tab is untranslated.

Expected results:
it should be translated

Additional info:
Comment 2 Ankit Patel 2010-09-13 02:26:46 EDT
Hi Rajesh,

Can you please fix this issue upstream Firefox?

Thanks!
Ankit
Comment 3 Ankit Patel 2010-09-13 02:35:31 EDT
Since the translations for "General" are already translated and submitted upstream : http://hg.mozilla.org/releases/l10n-mozilla-1.9.2/hi-IN/file/5b9b7f279dd0/browser/chrome/browser/preferences/preferences.dtd reassigning bug back to the owner of the package.

This fix will land in Firefox 3.6.10 upstream.

Thanks!
Ankit
Comment 5 A S Alam 2010-09-17 05:24:45 EDT
yes, this need to close.
Closing...

Note You need to log in before you can comment on or make changes to this bug.