Bug 63245 - RFE: "Enable WheelMouse" checkbox
RFE: "Enable WheelMouse" checkbox
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-11 13:31 EDT by Josep L. Guallar-Esteve
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-07 16:53:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josep L. Guallar-Esteve 2002-04-11 13:31:04 EDT
Mice and Men do not mix well. At least, outside literature.

Why? John "Installer" Doe gets into Linux install mode. By his previous
experience with Mickeysoft, just goes and clicks "Next" untill the process ends.
Then, after reboot, John "Installer" Doe will complain angrily about the OS that
did not set right his MouseWheel. And he wioll call NPR about the faulty Red Hot
 Penguin.

I think that a great addition to Anaconda would be a checkbox on the Mouse
selection screen:

[X] Enable MouseWheel.


Because, what harm can do a "mouse wheel" enablement whenb there's no wheel
present? Which application would complaint about ZAxisMapping 4 5 not being used?
Comment 1 Michael Fulbright 2002-04-11 14:13:20 EDT
Thanks for the suggestion we will consider it for a future release.
Comment 2 Milan Kerslager 2003-01-14 19:42:20 EST
Current beta release has Wheel mouse as an option.
This RFE is ready to be closed.

Note You need to log in before you can comment on or make changes to this bug.