Bug 63249 - In User Interface to many kde-i18n-* files are selected
In User Interface to many kde-i18n-* files are selected
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-11 13:59 EDT by Walter Mueller
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 16:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Mueller 2002-04-11 13:59:35 EDT
Description of Problem:
The default selection in the menu

User Interface
   Desktops

preselects together with the languages selected to be installed
(English (Great Britain) 
 English (USA)
 French (France)
 German (Germany)
 Hungarian)

   kde-i18n-Afrikaans
   kde-i18n-Azerbaijani
   kde-i18n-Brazil
   kde-i18n-Bulgarian
   kde-i18n-Catalan
   kde-i18n-Esperanto
   kde-i18n-Greek
   kde-i18n-Hebrew
   kde-i18n-Latvian
   kde-i18n-Lithuanian
   kde-i18n-Maltese
   kde-i18n-Polish
   kde-i18n-Serbian
   kde-i18n-Tamil
   kde-i18n-Thai
   kde-i18n-Xhosa


Version-Release number of selected component (if applicable):


How Reproducible:
   Install skipjack2

Steps to Reproduce:
1. select the above mentioned additional languages
2. In the package selection menu select everything
   and individal packages
3. goto the menu 
   User Interface
      Desktops

Actual Results:
   Unwanted language files are selected

Expected Results:
   Onlylanguages depending on the former settings 
   of the choosen languages should be installed.

Additional Information:
Comment 1 Jeremy Katz 2002-04-11 16:00:29 EDT
That's because some of these weren't marked with (lang) tags in comps.  Fixed in
CVS assuming the ones referencing non-existent locales go away, which I don't
remember the bug id for off the top of my head
Comment 2 Michael Fulbright 2002-04-15 16:20:53 EDT
Appears to be fixed in tree built 04-15-2002.

Note You need to log in before you can comment on or make changes to this bug.