Bug 63254 - "start here" items appear twice after 7.2 upgrade.
Summary: "start here" items appear twice after 7.2 upgrade.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-11 18:41 UTC by Stephen Tweedie
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 18:42:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen capture of nautilus window (71.53 KB, image/png)
2002-04-11 18:42 UTC, Stephen Tweedie
no flags Details

Description Stephen Tweedie 2002-04-11 18:41:03 UTC
Description of Problem:
The "start here" opening window of Nautilus now shows every single item exactly
twice.  png attached.

Version-Release number of selected component (if applicable):
nautilus-1.0.6-12

How Reproducible:
No idea.

Steps to Reproduce:
1. Install 7.2
2. Upgrade to internal 0409.1 isos
3. log in

Actual Results:
As attached, all items in the Nautilus start view appear twice (same in both
list and icon views.)

Expected Results:
Items appearing only once in the view.

Comment 1 Stephen Tweedie 2002-04-11 18:42:00 UTC
Created attachment 53465 [details]
Screen capture of nautilus window

Comment 2 Havoc Pennington 2002-04-11 18:59:27 UTC
It's caused by an rpm bug (bogus .rpmsave files generated)

I put in a gnome-vfs patch in 1.0.5-3 to filter out the rpmsave files though.


Note You need to log in before you can comment on or make changes to this bug.