Bug 632648 - [abrt] evolution-2.30.3-1.fc13: camel_object_cast: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: camel_object_cast: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 632098
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:625de0ffbde03eab76d0ad563e7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-10 15:58 UTC by don_dietz
Modified: 2010-11-09 13:31 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:31:03 UTC


Attachments (Terms of Use)
File: backtrace (42.57 KB, text/plain)
2010-09-10 15:58 UTC, don_dietz
no flags Details

Description don_dietz 2010-09-10 15:58:14 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_object_cast
executable: /usr/bin/evolution
kernel: 2.6.34.6-47.fc13.i686.PAE
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284133928
uid: 500

How to reproduce
-----
1. Just crashed will syncing mail with Exchange server
2.
3.

Comment 1 don_dietz 2010-09-10 15:58:17 UTC
Created an attachment (id=446543)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:31:03 UTC

*** This bug has been marked as a duplicate of bug 632098 ***

Comment 3 Karel Klíč 2010-11-09 13:31:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632098.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.