Bug 632721 - [6.2 FEAT] Update SBLIM JSR48 CIM Client to latest
[6.2 FEAT] Update SBLIM JSR48 CIM Client to latest
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sblim-cim-client (Show other bugs)
6.2
All All
medium Severity medium
: beta
: 6.2
Assigned To: Vitezslav Crhonek
qe-baseos-daemons
: FutureFeature, Rebase, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-10 16:11 EDT by IBM Bug Proxy
Modified: 2011-11-10 05:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-26 14:05:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 67128 None None None Never

  None (edit)
Description IBM Bug Proxy 2010-09-10 16:11:04 EDT
1. Feature Overview:
Feature Id: [67128]
a. Name of Feature: [6.1 FEAT] Update SBLIM JSR48 CIM Client to latest
b. Feature Description
Update the SBLIM Java CIM Client 2.1.x from the version currently being shipped (2.1.3) to the
latest version available on SourceForge (2.1.6) in order to pick up latest bug fixes.


2. Feature Details:
Sponsor: LTC System Mgmt
Architectures:  IA_64, ppc64, x86, x86_64, zSeries - 31/32 compat, zSeries - 31/32 Native, zSeries -
64 native, 

Arch Specificity: purely common code
Affects Kernel Modules: Field does not exist
Delivery Mechanism: Direct from Community
Category: system management
Request Type: Package - Update Version
d. Upstream Acceptance: Field does not exist
Sponsor Priority P3
f. Severity: normal
IBM Confidential: No
Code Contribution: IBM code
g. Component Version Target:---

3. Business Case
Customer satisfaction - moving from the version currently being shipped  to the latest version
available on SourceForge will pick up the latest critical fixes (85) and improve the quality of the
product.

4. Primary contact at Red Hat:
John Jarvis, jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Michael W. Wortman, wortman@us.ibm.com

Technical contact(s):
David E. Blaschke, blaschke@us.ibm.com
Comment 2 IBM Bug Proxy 2010-09-28 15:40:57 EDT
------- Comment From wortman@us.ibm.com 2010-09-28 15:37 EDT-------
> Architectures:  IA_64, ppc64, x86, x86_64, zSeries - 31/32 compat, zSeries -
> 31/32 Native, zSeries -
> 64 native,
>

IA_64 should not be listed above as an architecture.
Comment 3 IBM Bug Proxy 2010-10-04 11:08:19 EDT
------- Comment From rsisk@us.ibm.com 2010-10-04 10:36 EDT-------
Code Upstream Status: Accepted
Comment 4 John Jarvis 2010-11-11 13:09:16 EST
This component is not scheduled to be updated in RHEL 6.1 so closing this as WONTFIX.  Please feel free to re-submit this request for 6.2 when it is open for requirements.
Comment 5 IBM Bug Proxy 2011-05-17 13:40:21 EDT
------- Comment From sglass@us.ibm.com 2011-05-17 13:38 EDT-------
This is being requested for RHEL 6.2:

Please consider updating to the latest official release, 2.1.8, which was
published on March 15, 2011.  The necessary files are on SourceForge at the following link:

http://sourceforge.net/projects/sblim/files/sblim-cim-client2/2.1.8/
Comment 6 John Jarvis 2011-05-17 14:31:39 EDT
Reopening for 6.2 consideration.
Comment 8 RHEL Product and Program Management 2011-07-05 19:50:03 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 9 IBM Bug Proxy 2011-07-20 17:40:29 EDT
------- Comment From sglass@us.ibm.com 2011-07-20 17:36 EDT-------
Red Hat, we will quit this feature at this time since you have rejected it.
Comment 10 John Jarvis 2011-07-26 14:05:49 EDT
Closing as WONTFIX since this has been rejected for 6.2.

Note You need to log in before you can comment on or make changes to this bug.