Bug 63276 - MAXIMUM RPM missing
Summary: MAXIMUM RPM missing
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-11 21:36 UTC by Gene Czarcinski
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 00:51:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-04-11 21:36:29 UTC
7.3 docs

This is not really against the Configuration Guide but there is no component
called RH-DOCS although you can query on documentation.




RH-DOCS/index-en.html references MAXIMUM RPM but the documents are missing.

Comment 1 Tammy Fox 2002-04-11 22:57:23 UTC
Do you see the directory RH-DOCS/maximum-rpm-1.0? It should
be there.

Comment 2 Gene Czarcinski 2002-04-11 23:14:14 UTC
OK, it is there and there are files there but I get a black screen for
/mnt/cdrom/RH-DOCS/maximum-rpm-1.0/html/index.html

This what I got when I just tried.  However, the original report was done based
on it seeming to be "hung" -- I think this was pilot error.

Comment 3 Tammy Fox 2002-04-12 00:12:46 UTC
The first page of Maximum RPM is displayed when I click on the link
in Mozilla and Netscape. Which browser is giving you a black screen?

Comment 4 Gene Czarcinski 2002-04-12 00:51:24 UTC
Interesting ... I believe we have a mozilla bug.

The screen that comes up under mozilla is blank (white), not black.

Using netscape-communicator, the maximum-rpm comes up fine.

This was all done on a 7.2.93 system.  I will open a bugzilla event against
mozilla since it will be out of town and not able to do anything until Monday
(4/15).

Comment 5 Tammy Fox 2002-04-12 02:13:45 UTC
OK. I'm closing this bug as not a docs bug.

Comment 6 Tammy Fox 2002-04-12 04:22:05 UTC
I upgraded to mozilla 0.9.9-7, and the page loads fine. You might want to
try upgrading to it from rawhide.

Comment 7 Gene Czarcinski 2002-04-12 09:06:10 UTC
OK, I upgrade to rawhide mozilla, but it still does not work.  Then I upgraded
to latest XFree86 too, logout/login and it works.  Go figure.


Note You need to log in before you can comment on or make changes to this bug.