Bug 632895 - [abrt] seahorse-2.30.1-1.fc13: Process /usr/bin/seahorse was killed by signal 11 (SIGSEGV)
Summary: [abrt] seahorse-2.30.1-1.fc13: Process /usr/bin/seahorse was killed by signal...
Status: CLOSED DUPLICATE of bug 602196
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7de3f783873e5c9bb4ef5ed6c0e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-11 19:24 UTC by Misha Shnurapet
Modified: 2015-03-03 22:53 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:11:01 UTC


Attachments (Terms of Use)
File: backtrace (26.09 KB, text/plain)
2010-09-11 19:24 UTC, Misha Shnurapet
no flags Details

Description Misha Shnurapet 2010-09-11 19:24:48 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: seahorse
component: seahorse
crash_function: seahorse_pgp_commands_show_properties
executable: /usr/bin/seahorse
kernel: 2.6.34.6-54.fc13.x86_64
package: seahorse-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/seahorse was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284230567
uid: 500

How to reproduce
-----
1. 
2.
3.

Comment 1 Misha Shnurapet 2010-09-11 19:24:51 UTC
Created an attachment (id=446690)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:11:01 UTC

*** This bug has been marked as a duplicate of bug 602196 ***

Comment 3 Karel Klíč 2010-11-09 15:11:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602196.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.