Bug 633017 - [abrt] nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 603583
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4b526e64c171e860765289f3a53...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-12 13:33 UTC by John Margaritopoulos
Modified: 2015-03-03 22:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:19:04 UTC


Attachments (Terms of Use)
File: backtrace (15.72 KB, text/plain)
2010-09-12 13:33 UTC, John Margaritopoulos
no flags Details

Description John Margaritopoulos 2010-09-12 13:33:55 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
kernel: 2.6.33.6-147.2.4.fc13.i686
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282510306
uid: 500

Comment 1 John Margaritopoulos 2010-09-12 13:33:58 UTC
Created an attachment (id=446753)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:19:04 UTC

*** This bug has been marked as a duplicate of bug 603583 ***

Comment 3 Karel Klíč 2010-11-08 18:19:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603583.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.