Bug 63315 - Root password dialogue locks text output
Summary: Root password dialogue locks text output
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-12 15:20 UTC by Hakon
Modified: 2013-07-02 22:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-03 19:39:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hakon 2002-04-12 15:20:20 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible: 


Steps to Reproduce:
1. Start something that requires user authentication.
2. When the root password dialogue shows, put focus on another window
3. Type something

Actual Results: The output comes in the authconfig-gtk window, although it
hasn't focus


Expected Results: The output should come in whatever window that has focus when
you type


Additional Information: I'm not sure this is the correct component

Comment 1 Tommy McNeely 2002-04-17 20:45:10 UTC
I would rather see this than a user typing the root password into some "yahoo
messger" type window thinking they are typing into that..

btw..

you might try re-categorizing this to "consolehelper" i think thats what you
meant ;)

Tommy

Comment 2 Jindrich Novy 2004-10-03 19:39:24 UTC
Hakon, this is a feature, not a bug. The reason is to prevent user to
type password to some window which could pop up and grab focus from
consolehelper.

Jindrich


Note You need to log in before you can comment on or make changes to this bug.