Bug 63376 - whenever i click on the ftp icon, wu-ftp crashes
whenever i click on the ftp icon, wu-ftp crashes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ftp (Show other bugs)
7.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-12 23:40 EDT by Leslie Roger
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:19:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Roger 2002-04-12 23:40:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.clicking on the wu-ftp icon
2.
3.
	

Actual Results:  a window reports that the program crashed

Expected Results:  the wuftp program window should appear

Additional info:
Comment 1 Bernhard Rosenkraenzer 2002-04-15 12:08:30 EDT
What icon? Where? 
 
The ftp package doesn't provide any icons, wu-ftpd is a server and can't be 
started using icons. 
 
Do you mean KWuFTPD (Administration tool for wu-ftpd)? 
Comment 2 Thomas Woerner 2004-08-13 05:19:32 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.