Bug 63390 - euro and kpresenter
Summary: euro and kpresenter
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-13 10:23 UTC by Michael Redinger
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 16:18:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2002-04-13 10:23:12 UTC
The default font used by kpresenter (Utopia [Adobe]) does not support the euro sign.

LANG=de_AT@euro

Comment 1 Bernhard Rosenkraenzer 2002-04-15 16:17:56 UTC
KPresenter requests the 8859-15 charset, so it looks like the glyph is simply 
missing from the font, which is part of XFree86.

Comment 2 Mike A. Harris 2002-05-21 05:05:44 UTC
This bug has been reported several times now.  These fonts do not contain
the Euro glyph.  This is not a bug.  If you want the euro, you must
choose a font which contains ISO8859-15 character set.

Comment 3 Mike A. Harris 2002-05-21 05:34:02 UTC
This is IMHO a bug in kpresenter, since choosing this font in xfontsel
does not show ISO8859-15.


Note You need to log in before you can comment on or make changes to this bug.