Bug 63390 - euro and kpresenter
euro and kpresenter
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-13 06:23 EDT by Michael Redinger
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 12:18:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2002-04-13 06:23:12 EDT
The default font used by kpresenter (Utopia [Adobe]) does not support the euro sign.

LANG=de_AT@euro
Comment 1 Bernhard Rosenkraenzer 2002-04-15 12:17:56 EDT
KPresenter requests the 8859-15 charset, so it looks like the glyph is simply 
missing from the font, which is part of XFree86.
Comment 2 Mike A. Harris 2002-05-21 01:05:44 EDT
This bug has been reported several times now.  These fonts do not contain
the Euro glyph.  This is not a bug.  If you want the euro, you must
choose a font which contains ISO8859-15 character set.
Comment 3 Mike A. Harris 2002-05-21 01:34:02 EDT
This is IMHO a bug in kpresenter, since choosing this font in xfontsel
does not show ISO8859-15.

Note You need to log in before you can comment on or make changes to this bug.