Bug 63394 - euro sxymbol
Summary: euro sxymbol
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnumeric   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-13 11:11 UTC by Michael Redinger
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 03:04:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2002-04-13 11:11:39 UTC
There seems to be a problem with the euro sign in gnumeric. I couldn't find a
font that made gnumerice display the euro sign (and not show the "currency" sign).

This is not true for the menus: if I insert the euro symbol in a cell, the
currecy symbol is shown. However, the undo line in the edit menu now shows the
euro symbol correctly.

LANG=de_AT@euro

Comment 1 Havoc Pennington 2003-01-13 03:04:26 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103301



Note You need to log in before you can comment on or make changes to this bug.