Bug 63398 - euro and gvim
Summary: euro and gvim
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-13 11:26 UTC by Michael Redinger
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 11:20:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2002-04-13 11:26:39 UTC
The default font used by gvim does not support the euro symbol.The currency
symbol is shown instead.

LANG=de_AT@euro

Comment 1 Bill Nottingham 2002-04-15 03:54:42 UTC
Is this actually 63423?

Comment 2 Karsten Hopp 2003-10-27 11:20:18 UTC
Since that's so easy to fix by yourself (select 'luxi mono' or a 
similar font in the 'Edit/Font selection' menu), I'll close this as 
 won't fix. 


Note You need to log in before you can comment on or make changes to this bug.