Bug 63399 - problem with euro keys
Summary: problem with euro keys
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xemacs   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-13 11:29 UTC by Michael Redinger
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-17 12:57:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2002-04-13 11:29:49 UTC
There seems to be a problem with xemacs and the euro. When pressing the euro
key (this is a german keyboard - it's AltGr-e here), the message 
"EuroSign not defined" is displayed, nothing is inserted.

Comment 1 Trond Eivind Glomsrxd 2002-04-23 21:48:39 UTC
Does it work in other applications?

Comment 2 Michael Redinger 2002-04-24 10:59:07 UTC
Yes, works fine with most applications.

LANG=de_AT@euro

keyboard: de-latin1



Comment 3 Trond Eivind Glomsrxd 2002-07-31 20:12:20 UTC
Still a problem in Limbo?

Comment 4 Jens Petersen 2002-12-18 11:46:58 UTC
Should be working in 21.4.10-3.


Note You need to log in before you can comment on or make changes to this bug.